Heartland Payments Outage

Incident Report for mojoPOS

Resolved

The Heartland Payments processing outage from this morning appears to have been resolved.
Posted Jun 04, 2023 - 13:24 CDT

Monitoring

We are moving the status of Heartland Payments from OUTAGE to DEGRADED
Although we have not yet received any updates from Heartland Payments it does appear that cards are now being processed although with slower degraded performance.
Posted Jun 04, 2023 - 10:56 CDT

Identified

We have confirmed the outage and reported same to the Heartland Payments Support Team. We will continue to monitor and update when we get a response from Heartland
Posted Jun 04, 2023 - 10:41 CDT

Investigating

We are currently monitoring an outage with the Heartland Payments Credit Card processing.
Posted Jun 04, 2023 - 10:31 CDT
This incident affected: Credit Card Processors (Heartland Credit Card Processing).