Fortis Degraded Performance

Incident Report for mojoPOS

Resolved

No further Fortis Payments issues have been observed and all services are operational.
All mojoPOS systems remain operational.
Posted Jun 13, 2023 - 19:07 CDT

Monitoring

Services are starting to show they are recovered. API and other Fortis services should be returning to normal operational status as all remaining services fully recover. We will continue to monitor for any further issues.
Posted Jun 13, 2023 - 17:43 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 15:42 CDT

Investigating

Some of the Fortis systems are experiencing degraded performance. The cause has been identified and the issue is in the process of being resolved.

All mojoPOS systems are operational and the issue only impacts customers processing via Fortis Payments.
Posted Jun 13, 2023 - 15:41 CDT
This incident affected: Credit Card Processors (Fortis Credit Card Processing).