A fix has been deployed to address the modifier group issue for categories that was impacting a small number of customers. Those customers impacted should sign out of the POS and sign back in again.
We continue to monitor.
Posted May 23, 2024 - 19:24 CDT
Update
We have identified an issue which impacts a small number of customers who have modifier groups assigned at the menu category. We are currently testing a fix for this.
Posted May 23, 2024 - 17:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results. If you are still experiencing an issue on mojoPOS Point Of Sale app, please sign out and sign back in again. This should resolve the issue.
Posted May 23, 2024 - 15:41 CDT
Identified
The issues related to Menu Item Display Order and Modifier Properties have identified and a solution is in progress.
Posted May 23, 2024 - 15:18 CDT
Investigating
We are currently investigating issues related to the display of menu items and modifiers in mojoPOS iPad App and Onliner Ordering
Posted May 23, 2024 - 12:45 CDT
This incident affected: mojoPOS (mojoPOS Core Services).