A fix has been deployed and we are continuing to monitor.
Posted May 22, 2024 - 22:13 CDT
Identified
We have identified the issue which is causing the "red dot" badges to double count the online orders. We are currently working on a fix.
Posted May 22, 2024 - 19:08 CDT
Investigating
We are currently investigating an issue with the numeric badge display for online orders. Online orders are being received and individual orders are being displayed and processed correctly. However, the badge count may not be displaying the correct count in the mojoPOS iPad App.