The maintenance period has been resolved and system should be available now.
Posted Apr 15, 2024 - 06:48 CDT
Update
We apologise for the inconvenience caused by the system downtime. Unfortunately the issue is with our server vendor and out of our control. We continue to work with our vendor to resolve the issue as soon as possible. We will continue to update you as soon as we can confirm system availability.
Posted Apr 15, 2024 - 06:40 CDT
Update
We are continuing to work with our server vendor on resolving the issue and will update you as soon as we can confirm complete system availability.
Posted Apr 15, 2024 - 06:17 CDT
Investigating
System Maintenance Continues and the system remains unavailable. We will update you as soon as the system becomes available.
Posted Apr 15, 2024 - 06:04 CDT
This incident affected: mojoPOS (mojoPOS Core Services, Digital Gift & Loyalty Cards (iOs), Digital Gift & Loyalty Cards (Android), Curbside Check-In/Alert, Kitchen Display System (KDS), Online Order Status Text Alerts, Walk-Up Order Status Text Alerts), Credit Card Processors (Heartland Credit Card Processing, Clearent Credit Card Processing, Fortis Credit Card Processing, CardPointe/FiServ Credit Card Processing), and Twilio SMS Long Code, North America, Twilio SMS Long Code, North America, Twilio SMS, Twilio SMS.