The issue has been resolved by Heartland. Due to a system related issue, Heartland has incorrectly closed some batches early thus causing tip adjustments to fail. No further action is required.
Posted Aug 30, 2023 - 20:25 CDT
Investigating
Customers processing with Heartland Payment Systems are reporting tip adjust errors. An incident has been logged with Heartland Payment Systems and we are awaiting a response. Merchants using other credit card processors are NOT impacted and all mojoPOS systems are 100% operational.
Posted Aug 30, 2023 - 17:23 CDT
This incident affected: Credit Card Processors (Heartland Credit Card Processing).