Heartland Credit Card Processing Outage

Incident Report for mojoPOS

Postmortem

We have not received any further information from Heartland Payment System however our own monitoring indicates that errors have now dissipated and processing is returning to normal.

Posted May 19, 2023 - 23:33 CDT

Resolved

All credit card processing for merchant using Heartland Payment Systems are currently non operational. This includes online ordering, Walk-up and manually entered cards. An incident has been logged with Heartland Payment Systems and we are awaiting a response. Merchants using other credit card processors are NOT impacted and all mojoPOS systems are 100% operational.
Posted May 19, 2023 - 19:00 CDT