Cloudflare is reporting that their outage has been fully restored.
Posted Nov 18, 2025 - 12:04 CST
Monitoring
Cloudflare have stated that they have implemented a fix but outages may continue to be intermittent until resolved. We will continue to monitor the outage until completely resolved by Cloudflare
Posted Nov 18, 2025 - 06:22 CST
Identified
We have been notified of a national outage of Cloudflare software that is impacting access to mojoPOS servers. We will keep you posted as we get more information from the vendor.
Posted Nov 18, 2025 - 05:49 CST
This incident affected: mojoPOS (mojoPOS Core Services, Digital Gift & Loyalty Cards (iOs), Digital Gift & Loyalty Cards (Android), Curbside Check-In/Alert, Kitchen Display System (KDS), Online Order Status Text Alerts, Walk-Up Order Status Text Alerts, Online Ordering), Credit Card Processors (Heartland Credit Card Processing, Clearent Credit Card Processing, Fortis Credit Card Processing, CardPointe/FiServ Credit Card Processing), mojoPOS Website Hosting (Live Menu Widget, mojoPOS/RushTxt AI Web Component), and Twilio SMS Long Code, North America, Twilio SMS Long Code, North America, Twilio SMS, Twilio SMS.